Comment 25 for bug 1281250

Revision history for this message
Kurt M. Sanger (ksanger) wrote :

Today we tried the command gsettings set org.gnome.Vino disable-xdamage true, which also did not work. Then we wiped the hard drive and loaded Ubuntu 12.04 LTS. We could not remote into 12.04 LTS from 12.04 LTS using either Remmina Remote Desktop nor Gtk VNC Viewer until we first logged into the remote machine using 2D mode. Then the remote session updated the screen and enabled us to see our controlling of the remote PC.

Interestingly we then logged off and logged back into the remote PC in 3D mode and the remote connection still worked. Finally we rebooted the remote PC, logged in under 3D mode, and the remote connection still works. I have no idea what is different but logging in one time under 2D mode set something up correctly. Wish I had tried that on 14.04, however I'm not going back soon. Hopefully this will help you guys figure this out.

Currently the command gsettings get org.gnome.Vino disable-xdamage returns false on the remote PC.