Comment 4 for bug 1367907

Revision history for this message
Jeremy Stanley (fungi) wrote :

I've confirmed that upgrading a Trusty/amd64 VM to the python3.4 packages in that PPA fixes the issue we observed running unit tests for OpenStack's oslo.messaging project under that interpreter.