Comment 10 for bug 1321955

Revision history for this message
Nish Aravamudan (nacc) wrote : Re: postfixadmin dependencies not well defined (requires mysql-server or postgresql, removes MariaDB)

As to mariadb, https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=778794 is the Debian bug, and was fixed in 2.93-1, which is in 16.10 and on.

I would suggest, I think, for clarity's sake (and to make the SRU easier to verify) that a second bug be opened which will have tasks for 14.04 and 16.04 for allowing mariadb and this bug be used to just fix 14.04's postgresql-server issue.

You are welcome, however, to use just this bug for both, I think it will just be a bit more confusing to the SRU team.