Ubuiquity shows black boxes for installing alongside

Bug #1962055 reported by Erich Eickmeyer
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)

Bug Description

Upon testing Ubuntu Studio 20.04.4's candidate image, I stumbled upon an issue in Ubiquity which makes the auto-resize functionality less than useful.

In the resize portion when you determine disk allocation, only a black box was being displayed for each partition/OS. This normally shows information such as size being used and other information such as operating system in question. This information is black text, so this black box is showing black text on a black background.

Screenshot attached.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 5.13.0-30.33~20.04.1-lowlatency 5.13.19
Uname: Linux 5.13.0-30-lowlatency x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.21
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.445.1
CurrentDesktop: XFCE
Date: Wed Feb 23 22:11:38 2022
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntustudio.seed quiet splash ---
LiveMediaBuild: Ubuntu-Studio 20.04.4 LTS "Focal Fossa" - Release amd64 (20220223)
 PATH=(custom, no user)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Erich Eickmeyer (eeickmeyer) wrote :
description: updated
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

tags: added: iso-testing
Revision history for this message
Łukasz Zemczak (sil2100) wrote :

This is not good. Could it be that some graphics for the borders or such cannot be loaded and this is why we're getting just a black circle? Let me try reproducing.

Revision history for this message
Erich Eickmeyer (eeickmeyer) wrote :

Just tried again, this time on actual hardware instead of a VM. Got the same result.

Changed in ubiquity (Ubuntu Focal):
importance: Undecided → Critical
Changed in ubiquity (Ubuntu Focal):
importance: Critical → Medium
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.