Usplash art missing in Kubuntu

Bug #60975 reported by Freddy Martinez
8
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Fix Released
Medium
Jonathan Riddell

Bug Description

Binary package hint: usplash

Usplash is not loading artwork for Kubuntu Edgy. Other users have had the same problem according to the #ubuntu+1 IRC channel. This seems to be from updating to Edgy from Dapper, but this may not be the case when installing from a CD. There is text, a scrolling bar, and various lines, boxes, and colors displayed. but not art. After this, every about a graphical boot works fine.

Fix: In order to fix the bug, the meta package should depend on usplash-theme-ubuntu. This would install usplash-theme-ubuntu automatically.

Tags: edgy
description: updated
description: updated
Revision history for this message
calimarno (calimarno) wrote :

Hello.

I updated from dapper (a long time ago) and usplash-theme-ubuntu is installed, but I've still have the "screen test" usplash.

Revision history for this message
Freddy Martinez (freddymartinez9) wrote : Re: [Bug 60975] Re: Usplash not showing art (edgy)

yes i just noticed that too. i'm trying to resolve it but probably won't get
a chance until later tonight

On 9/18/06, Arnaud Praplan <email address hidden> wrote:
>
> Hello.
>
> I updated from dapper (a long time ago) and usplash-theme-ubuntu is
> installed, but I've still have the "screen test" usplash.
>
> --
> Usplash not showing art (edgy)
> https://launchpad.net/bugs/60975
>

--
-Freddy Martinez-
Kubuntu. [GNU/]Linux for human beings.
</message>

Revision history for this message
Matt Zimmerman (mdz) wrote : Re: Usplash not showing art (edgy)

Confirmed on two systems here.

mizar:[~] ls -l /usr/lib/usplash
total 2024
lrwxrwxrwx 1 root root 36 2005-09-28 12:04 usplash-artwork.so -> /etc/alternatives/usplash-artwork.so
-rw-r--r-- 1 root root 2064988 2006-09-11 07:51 usplash-theme-ubuntu.so
mizar:[~] ls -l /etc/alternatives/usplash-artwork.so
lrwxrwxrwx 1 root root 35 2006-06-04 22:01 /etc/alternatives/usplash-artwork.so -> /usr/lib/usplash/usplash-default.so
mizar:[~]

Changed in usplash:
importance: Untriaged → Medium
status: Unconfirmed → Confirmed
Revision history for this message
David Sedeño Fernandez (david-alderia) wrote :

I have upgrade from dapper and doesn't have usplash-theme-ubuntu package installed.

Revision history for this message
Freddy Martinez (freddymartinez9) wrote : Re: [Bug 60975] Re: Usplash not showing art (edgy)

Yes this is a known and confirmed bug. It should be repaired soon, I am
doing research on how fix it in the meantime.

On 9/19/06, David Sedeño Fernandez <email address hidden> wrote:
>
> I have upgrade from dapper and doesn't have usplash-theme-ubuntu package
> installed.
>
> --
> Usplash not showing art (edgy)
> https://launchpad.net/bugs/60975
>

--
-Freddy Martinez-
Kubuntu. [GNU/]Linux for human beings.
</message>

Revision history for this message
Matt Zimmerman (mdz) wrote : Re: Usplash not showing art on upgrades

My problem seems to be a different one, will file separately

Changed in usplash:
assignee: nobody → jr
Revision history for this message
Jonathan Riddell (jr) wrote :

Fixed in latest kubuntu-default-settings.

Changed in usplash:
status: Confirmed → Fix Released
Revision history for this message
Freddy Martinez (freddymartinez9) wrote : Re: [Bug 60975] Re: Usplash art missing in Kubuntu

thanks a lot Riddell.

On 9/23/06, Jonathan Riddell <email address hidden> wrote:
>
> Fixed in latest kubuntu-default-settings.
>
>
> ** Changed in: usplash (Ubuntu)
> Status: Confirmed => Fix Released
>
> --
> Usplash art missing in Kubuntu
> https://launchpad.net/bugs/60975
>

--
-Freddy Martinez-
Kubuntu. [GNU/]Linux for human beings.
</message>

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.