No update to the latest version

Bug #1983217 reported by Carolina de Melo
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

I have version 21.10(release), but I can't update to version 22.04 from the command prompt because the error appears: Updates from such a repository cannot be done safely and are therefore disabled by default.

The new version also does not appear in the "Programs and Updates" software.

I am unable to do much because of this. Not even the atp update I can perform because this same error appears. I kindly ask that this bug can be fixed.

ProblemType: Bug
DistroRelease: Ubuntu 21.10
Package: ubuntu-release-upgrader-core 1:21.10.8 [origin: unknown]
ProcVersionSignature: Ubuntu 5.13.0-19.19-generic 5.13.14
Uname: Linux 5.13.0-19-generic x86_64
ApportVersion: 2.20.11-0ubuntu70
Architecture: amd64
CasperMD5CheckResult: pass
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Sun Jul 31 16:01:58 2022
InstallationDate: Installed on 2022-07-30 (0 days ago)
InstallationMedia: Ubuntu 21.10 "Impish Indri" - Release amd64 (20211012)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-release-upgrader
Symptom: ubuntu-release-upgrader
UpgradeStatus: Upgraded to impish on 2022-07-30 (0 days ago)
VarLogDistupgradeAptlog:
 Log time: 2022-07-30 18:26:44.366183
 Log time: 2022-07-30 18:26:46.400513
 Log time: 2022-07-30 18:28:53.268414
VarLogDistupgradeTermlog:

Revision history for this message
Carolina de Melo (carolmeloc) wrote :
Revision history for this message
N.Buechner (n.buechner) wrote :

Hello Carolina,

Ubuntu 21.10 went End of Life (EOL) on July 14, 2022:
https://lists.ubuntu.com/archives/ubuntu-announce/2022-July/000281.html

End-Of-Life is when security updates and support for an Ubuntu release stop.
Make sure to update Ubuntu before it goes EOL so you get updates promptly for newly-discovered security vulnerabilities.

See https://help.ubuntu.com/community/EOL and https://wiki.ubuntu.com/Releases for more info. Looking to upgrade from an EOL release? See https://help.ubuntu.com/community/EOLUpgrades

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Invalid
Revision history for this message
Nick Rosbrook (enr0n) wrote :

Please see Brian's comment on from bug 1982791: https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1982791/comments/3.

In short, since impish is EOL, you will need to update your /etc/apt/sources.list to use http://old-releases.ubuntu.com instead of http://br.archive.ubuntu.com.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.