Comment 4 for bug 1652147

Revision history for this message
Steve Langasek (vorlon) wrote :

dist-upgrading with -proposed enabled gives unsupportable results as it pulls in all packages that have not yet completed SRU verification. See also https://lists.ubuntu.com/archives/ubuntu-release/2016-October/003950.html ff.