Installer does not allow any hostname

Bug #889591 reported by Simon Tate
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
ubiquity (Ubuntu)

Bug Description

Using Linux Mint 12 Lisa RC 64 bit GNOME

When using installer for standard HDD install, upon reaching the username/Computer name section, the installer will not allow any hostname for the machine, giving message something like: 'That name is already in use on the network'. Pressing 'back' and then 'forward' to return to the page solved the problem- ie it allowed the hostname and I completed a successful full install. I would have expected the installer to have simply allowed the hostname. Problem seemed to happen for any name inputted. Note this is distinct from inputting an incorrect name (ie ending in a hyphen)- this warning worked correctly.

Colin Watson (cjwatson)
affects: ubiquity → ubiquity (Ubuntu)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.