Installer crash. Live USB, UEFI-GPT, in install updates during install screen

Bug #1595170 reported by Hicks
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)

Bug Description

I am using a bootable flash drive made with rufus utility. I tested with normal and uefi start. If I start by default, no video. If I start another session with ctrl-alt-F2 there is no video too, but the computer responds * keyboard lights works.

I have to modify the boot to have video. I use the modifier nomodeset x11 safemode.
Now when i start the installer, it hangs on the screen to choose if I want to install third party software and upgrades while the system is installed. I tried to select none or only some of them and I can not move from there.

I have tried different applications to create the pendrive.
I tried to give install directly, not using the option to try.
I tried to start the installer from the terminal.
The good issue is that before you could start a live directly without any problem ... I have installed on the computer two Linux, Kubuntu Kubuntu 14.04 and Kubuntu 16 distributions, but now i can not get start to reinstall the system. I tested with Ubuntu, Kubuntu, etc.

Maybe is a hardware issue?

Traceback (most recent call last):
  File "/usr/lib/ubiquity/ubiquity/frontend/", line 462, in <lambda>
    0, lambda: self.dbfilter.start(auto_process=True))
  File "/usr/lib/ubiquity/ubiquity/", line 103, in start
    prep = self.prepare()
  File "/usr/lib/ubiquity/plugins/", line 1630, in prepare
    if (self.db.get('ubiquity/install_bootloader') == 'true' and
  File "/usr/lib/python3/dist-packages/", line 62, in <lambda>
    lambda *args, **kw: self.command(command, *args, **kw))
  File "/usr/lib/python3/dist-packages/", line 67, in command
BrokenPipeError: [Errno 32] Broken pipe

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity
ProcVersionSignature: Ubuntu 4.2.0-27.32~14.04.1-generic 4.2.8-ckt1
Uname: Linux 4.2.0-27-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
CasperVersion: 1.340.2
CurrentDesktop: KDE
Date: Wed Jun 22 12:25:45 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity nomodeset x11 safemode --
LiveMediaBuild: Kubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Hicks (hicks1gb) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.