Comment 9 for bug 805389

Revision history for this message
Colin Watson (cjwatson) wrote :

I've tested that the tests of my dpkg-xz-support Launchpad branch now pass with these apt-utils and python-apt packages installed. I've also tested a routine dist-upgrade of 58 packages, with no problems.