Comment 15 for bug 462258

Revision history for this message
Jonah (jonah) wrote :

Hi guys I don't know if i have the same bug but I'm gutted I can't use my system.

Basically I had 9.04 working fine and when karmic was released I invested in a second hard drive thinking i could combine my current 1tb drive and my new 1tb into a raid and do clean install of the new release. i backed up to externals, fitted the new drive and tried the install.

The first time i got an error that the bootloader couldn't install to /target/. so i tried installing again from livecd but first did an aptitude upgrade, which seemed to install a new ubiquity and some other stuff. then i did the install again.

it seemed to work but on reboot i get stuck at initramfs - with an error saying the nvidia mapper path doesn't exist. i have tried several times reinstalling but i can't get past this.

and if it's the same bug i can't run the dpkg-reconfigure mdadm as suggested as this command is not recognised from initramfs... please help.