Unable to install selected kernel package

Bug #1834092 reported by Tong Sun
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-base (Ubuntu)

Bug Description

My simple Netboot install configuration file doesn't have any kernel specification, except a commented out line of:

#d-i base-installer/kernel/image string linux-generic

It worked all the way up to 18.04, but when I'm trying 19.04 just now, I'm getting:

in-target: Setting up linux-header-5.0.0-13-generic (5.0.0-13.14) ...
in-target: Setting up linux-header-generic (5.0.0-13.14) ...
base-install error: exiting on error base-installer/kernel/failed-install

I'm seeing some related bug reports, e.g.,


But reading through them, I'm still not too sure what's the cause for mine and what's the fix.

I'm not sure which package to report the error too, and I can't even find any normal linux kernel packages from https://packages.ubuntu.com/search?suite=disco&searchon=names&keywords=linux

which only returns two Package linux-aws & linux-aws-cloud-tools-5.0.0-1004 as of writing.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.