quickaccess widget not found

Bug #805960 reported by Chad A. Davis
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kubuntu-default-settings (Ubuntu)
Fix Released
Medium
Harald Sitter

Bug Description

Oneiric dev branch (ISO testing 2011-07-05 kubuntu-alternate-amd64+mac.iso)

Screenshot attached.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: plasma-widget-quickaccess (not installed)
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic x86_64
Architecture: amd64
Date: Tue Jul 5 15:45:33 2011
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Alpha amd64+mac (20110705)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: plasma-widget-quickaccess
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Chad A. Davis (chadadavis) wrote :
Revision history for this message
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

Confirmed on a fresh install. Setting to High as it impacts all Kubuntu users.

Changed in plasma-widget-quickaccess (Ubuntu):
importance: Undecided → High
status: New → Triaged
affects: plasma-widget-quickaccess (Ubuntu) → kubuntu-default-settings (Ubuntu)
Changed in kubuntu-default-settings (Ubuntu):
assignee: nobody → Harald Sitter (apachelogger)
importance: High → Medium
status: Triaged → Fix Committed
tags: added: i386
Revision history for this message
Scott Kitterman (kitterman) wrote :

Still present for Alpha 3.

Revision history for this message
Mark Fraser (launchpad-mfraz) wrote :

Looks like the package is now in Universe -
http://packages.ubuntu.com/oneiric/plasma-widget-quickaccess

Revision history for this message
Mark Fraser (launchpad-mfraz) wrote :

After doing a clean install of 11.10 alpha 3, updating the packages and installing plasma-widget-quickaccess, the widget is available again.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-default-settings - 1:11.10ubuntu3

---------------
kubuntu-default-settings (1:11.10ubuntu3) oneiric; urgency=low

  [ Harald Sitter ]
  * Remove quickaccess widget from plasma init script (LP: #805960)

  [ Felix Geyer ]
  * Update Vcs control fields.
 -- Harald Sitter <email address hidden> Fri, 19 Aug 2011 16:46:29 +0200

Changed in kubuntu-default-settings (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.