Comment 1 for bug 823570

Revision history for this message
Michael Terry (mterry) wrote :

I looked at this briefly. It is *ancient*. Last updated in 2004. Uses deprecated debhelper compat level 3. No big bugs, but I'm assuming that's because it is so rarely used. I am worried about maintainability.

The code is a bit tough to follow too, as I was examining its use of malloc. I've not finished reviewing this, but this MIR doesn't need to have an answer until argyll is sorted out (which is currently having MIR problems of its own).