ivview (inventor-tools) hangs on right click

Bug #653265 reported by Millard73
This bug report is a duplicate of:  Bug #553415: mouse trapped in box for Open Motif. Edit Remove
This bug affects 1 person
Affects Status Importance Assigned to Milestone
inventor (Ubuntu)

Bug Description

The ivview binary appears to hang when right clicking anywhere in the window. The mouse gets captured by the window and you can no longer use any menus, etc. An strace simply hangs at that point. I have tried this on two 64-bit Lucid systems, one with the NVIDIA drivers, one with ATI fglrx drivers with the same result. Can anyone else reproduce this behavior? Oct 1 16:49:47

There are no suspicious log messages and ivview does not core dump. We had no problems with ivview when running on Jaunty. Any insight/help would be appreciated. Let me know if there is any additional information I can provide.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.