Hibernate distroy swap

Bug #69304 reported by Salvatore
Affects Status Importance Assigned to Milestone
hibernate (Ubuntu)

Bug Description

Binary package hint: hibernate


After an update from dapper to edgy, I tried to hibernate. During hibernation, I saw the message:
pnp:failled to activate device 00:0b
No real hibernation occures, Ubuntu started classically. But the swap partition was not here anymore (top says 0MB available). In Gparted, the swap partition is "inconnutacity". I had to create a new swap and declare it in fstab with the new UUID.

Other informations from an other user having the same problem: he changed the fstab without the UUID (the old version) but there is no improvment. He also noticed, using #sudo vol_id /dev/sd6, that the filesystem changed to FS=swsup (not FS=swap).

I installed the generic kernel but I am quite afraid to test the hibernation again because it is my productive environment. But if you really need such a test I could make it...

I hope I didn't duplicate a bug already existing.


PS: I am using an Athon XP with 1Go RAM and the 386 kernel. The other user has a Pentium M and is using a 386 kernel.

Revision history for this message
Salvatore (salvatore-russo) wrote :

Hi again,

Someone made me notice that this bug is related to 66637 also.


Revision history for this message
MaxNegro (maxnegro) wrote :

I think you have _two_ problems here. One is relatedo to 66637, the other might be not. Have you tried following instructions reported there in the last messages of thread?

Revision history for this message
Peter Whittaker (pwwnow) wrote :

I'm closing this since a request for additional information was made over 3 months ago and no information has been supplied, and since there are other reports that appear to deal with this issue, e.g., #66637.

Changed in hibernate:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.