Comment 9 for bug 890362

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 2012.1~e4~20120203.12454-0ubuntu1

---------------
nova (2012.1~e4~20120203.12454-0ubuntu1) precise; urgency=low

  [ Adam Gandelman ]
  [Chuck Short]
  * New upstream version.
  * debian/control: Replace m2crpto with python-crypto.
    (LP: #917851)
  * debian/*.upstart.in, debian/nova-common.postinst,
    debian/nova_sudoers: Change default shell to /bin/false.
    (LP: #890362)

  [Adam Gandleman]
  * debian/nova-common.{install, postinst}: Install policy.json on all
    Nova nodes (LP: #923817)
  * debian/rules: Remove installation of policy.json (moved to nova-common),
    point to the correct upstream git repository.
 -- Chuck Short <email address hidden> Fri, 03 Feb 2012 09:03:12 -0500