all flash contents are invisible in firefox

Bug #995022 reported by Angelo
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)

Bug Description

basically every flash content in every page is not displayed and no "missing plugin" message appears. In fact, plugin is correctly installed. This happens since the upgrade to 11.1.202 versions, the last working version is and so replacing the latest version with the one mentioned above is the only solution I've found so far.
Firefox version is 12.0+build1-0ubuntu0.11.04.1

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: flashplugin-nonfree
ProcVersionSignature: Ubuntu 2.6.38-14.58-generic
Uname: Linux 2.6.38-14-generic i686
Architecture: i386
Date: Sat May 5 11:51:22 2012
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: flashplugin-nonfree
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Angelo (ange448) wrote :
skorasaurus (skoraw)
Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
Revision history for this message
skorasaurus (skoraw) wrote :

I also am experiencing the same problem as well. Immediately after updating my flashplugin package (there was a security-update) from (which worked) to , flash videos in firefox no longer worked, firefox redirected me to the adobe website install flash [although it is installed].

firefox 12.0+build1-0ubuntu0.11.04.1

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.