package flashplugin-nonfree failed to install/upgrade:

Bug #516246 reported by Remco
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)

Bug Description

Binary package hint: flashplugin-nonfree

I upgraded this old Ubuntu 8.04 system to Lucid today, and this is the only error that came up.

ProblemType: Package
Architecture: i386
Date: Tue Feb 2 21:26:31 2010
DistroRelease: Ubuntu 10.04
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
NonfreeKernelModules: nvidia
Package: flashplugin-nonfree
ProcVersionSignature: Ubuntu 2.6.24-26.64-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree failed to install/upgrade:
Uname: Linux 2.6.24-26-generic i686

Revision history for this message
Remco (remco47) wrote :
Revision history for this message
Remco (remco47) wrote :

As opposed to the bug report of which this is a duplicate, my system does identify itself as Lucid. When I run lsb_release -a, I see this:
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu lucid (development branch)
Release: 10.04
Codename: lucid

It's probably still the same bug though.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.