[Edgy] The "Go" button is much too wide when using Firefox 2.0b2

Bug #60643 reported by Michael Bienia
40
Affects Status Importance Assigned to Milestone
firefox-themes-ubuntu (Ubuntu)
Fix Released
Medium
Frank Schoep

Bug Description

After todays update of firefox to 1.99+2.0b2+dfsg-1ubuntu1 the "Go" button between the address field and the search field is much to wide. This cuts the width of the address field to approx 2/3 of its former width.

It happens with the Human, Tango and Tangerine theme. When I switch back to the default theme the problem goes away.

Tags: edgy
Revision history for this message
wlx (wangliangxu) wrote :

I have the same problem on firefox 1.99+2.0b2+dfsg-1ubuntu1.

Revision history for this message
Johan Van Hellemont (johan-van-hellemont) wrote :

Same here with firefox 1.99+2.0b2+dfsg-1ubuntu1 and firefox-themes-ubuntu 0.5.2.

Revision history for this message
Paul Williams (pwill) wrote :

Confirmed, yet again. I have tried all of the GNOME themes and Ubuntu themes for Firefox.

Michael R. Head (burner)
Changed in firefox-themes-ubuntu:
status: Unconfirmed → Confirmed
Revision history for this message
Pascal De Vuyst (pascal-devuyst) wrote :

Yeah, same problem here.
Probably these themes need to be updated.

Revision history for this message
9johnny (s.j.) wrote :

same here.

Matt Zimmerman (mdz)
Changed in firefox-themes-ubuntu:
assignee: nobody → frank-ffnn
importance: Untriaged → Medium
Revision history for this message
Frank Schoep (frank-ffnn) wrote :

I updated the theme code, a new package should roll out pretty soon. The fix copies the original Firefox go button.

Changed in firefox-themes-ubuntu:
status: Confirmed → Fix Committed
Revision history for this message
Matt Zimmerman (mdz) wrote :

Fix is now released:

firefox-themes-ubuntu (0.5.3) edgy; urgency=low

  Changes from bzr, by Frank Schoep:
  * Fixed Preferences dialog icons, removed custom code for
    the Go-button.
  * Adding custom dialog-apply icon based on Tango / Tangerine since it
    was deleted from icon packages.

 -- Ian Jackson <email address hidden> Mon, 25 Sep 2006 17:10:15 +0100

Frank, please remember to note the bug number so that Ian knows to close the bug when uploading.

Changed in firefox-themes-ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.