Activity log for bug #163344

Date Who What changed Old value New value Message
2007-11-17 15:15:16 Marco Rodrigues bug added subscriber Ubuntu Sponsors for universe
2007-11-17 15:15:16 Marco Rodrigues bug added bug
2007-11-17 15:16:33 Marco Rodrigues cynthiune.app: importance Undecided Wishlist
2007-11-18 11:06:10 Emmet Hikory description -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 affects ubuntu/cynthiune.app status new subscribe ubuntu-universe-sponsors Please sync cynthiune.app 0.9.5-5 (universe) from Debian unstable (main). Explanation of the Ubuntu delta and why it can be dropped: The Ubuntu changes are merged into the latest Debian release. The FLAC 1.1.3 API changes are also merged. It builds fine in Hardy pbuilder. Changelog since current hardy version 0.9.5-5ubuntu1: cynthiune.app (0.9.5-6) unstable; urgency=low * GNUstep transition. + Updated debian/rules. * debian/compat: Bump version, no changes needed. * debian/copyright: Reformated. * Apply patch to transition to FLAC 1.1.4, many thanks to Yavor Doganov. (Closes: #426637, #427741) * Disable Windows Media support since it fails to build. * Added a desktop file. -- Gürkan Sengün <gurkan@linuks.mine.nu> Mon, 08 Oct 2007 15:28:47 +0200 -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.6 (GNU/Linux) iD8DBQFHPwUTQGoC3MKACe8RAjvsAJoC1yJFndU7oC5OY1/iMc/2vPTP9QCfQbSc 6Tgw/9C2IeagFa9Z6+mAMPs= =kx27 -----END PGP SIGNATURE----- Please sync cynthiune.app 0.9.5-5 (universe) from Debian unstable (main). Explanation of the Ubuntu delta and why it can be dropped: Ubuntu changes are restricted to changes to support the new FLAC API and support work. The equivalent is now done in Debian. The results build successfully in hardy. Changelog since current hardy version 0.9.5-5ubuntu1: cynthiune.app (0.9.5-6) unstable; urgency=low * GNUstep transition. + Updated debian/rules. * debian/compat: Bump version, no changes needed. * debian/copyright: Reformated. * Apply patch to transition to FLAC 1.1.4, many thanks to Yavor Doganov. (Closes: #426637, #427741) * Disable Windows Media support since it fails to build. * Added a desktop file. -- Gürkan Sengün <gurkan@linuks.mine.nu> Mon, 08 Oct 2007 15:28:47 +0200
2007-11-18 11:06:10 Emmet Hikory title Please sync cynthiune.app 0.9.5-5 (universe) from Debian unstable (main) Please sync cynthiune.app 0.9.5-6 (universe) from Debian unstable (main)
2007-11-18 11:07:31 Emmet Hikory description Please sync cynthiune.app 0.9.5-5 (universe) from Debian unstable (main). Explanation of the Ubuntu delta and why it can be dropped: Ubuntu changes are restricted to changes to support the new FLAC API and support work. The equivalent is now done in Debian. The results build successfully in hardy. Changelog since current hardy version 0.9.5-5ubuntu1: cynthiune.app (0.9.5-6) unstable; urgency=low * GNUstep transition. + Updated debian/rules. * debian/compat: Bump version, no changes needed. * debian/copyright: Reformated. * Apply patch to transition to FLAC 1.1.4, many thanks to Yavor Doganov. (Closes: #426637, #427741) * Disable Windows Media support since it fails to build. * Added a desktop file. -- Gürkan Sengün <gurkan@linuks.mine.nu> Mon, 08 Oct 2007 15:28:47 +0200 Please sync cynthiune.app 0.9.5-6 (universe) from Debian unstable (main). Explanation of the Ubuntu delta and why it can be dropped: Ubuntu changes are restricted to changes to support the new FLAC API and support work. The equivalent is now done in Debian. The results build successfully in hardy. Changelog since current hardy version 0.9.5-5ubuntu1: cynthiune.app (0.9.5-6) unstable; urgency=low * GNUstep transition. + Updated debian/rules. * debian/compat: Bump version, no changes needed. * debian/copyright: Reformated. * Apply patch to transition to FLAC 1.1.4, many thanks to Yavor Doganov. (Closes: #426637, #427741) * Disable Windows Media support since it fails to build. * Added a desktop file. -- Gürkan Sengün <gurkan@linuks.mine.nu> Mon, 08 Oct 2007 15:28:47 +0200
2007-11-18 11:08:23 Emmet Hikory cynthiune.app: status New Confirmed
2007-11-18 11:10:08 Emmet Hikory bug added subscriber Ubuntu Package Archive Administrators
2007-11-19 10:19:55 Sebastien Bacher cynthiune.app: status Confirmed Fix Released