when i run checkbox, the process of backend keep running

Bug #776045 reported by inuyasha
This bug report is a duplicate of:  Bug #553328: Backend does not get terminated. Edit Remove
This bug affects 1 person
Affects Status Importance Assigned to Milestone
checkbox (Ubuntu)

Bug Description

Binary package hint: checkbox

when i run checkbox, the process of backend keep running.when i close the checkbox,the process of backend always 100%

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: checkbox 0.9.1
ProcVersionSignature: Ubuntu 2.6.32-29.58-generic-pae
Uname: Linux 2.6.32-29-generic-pae i686
NonfreeKernelModules: ksplice_1xaszce3 ksplice_ha1bh78s ksplice_7tz7jkqg ksplice_r3gb4vqe_vmlinux_new ksplice_r3gb4vqe ksplice_cg7p9qhy_vmlinux_new ksplice_cg7p9qhy ksplice_lh0tz07i ksplice_4ehnc7y4 ksplice_d2vnf8q2_vmlinux_new ksplice_d2vnf8q2 ksplice_c4uzimsc_vmlinux_new ksplice_c4uzimsc ksplice_c7d51jaf ksplice_zvl49d3d_vmlinux_new ksplice_zvl49d3d ksplice_jc4fygki_vmlinux_new ksplice_jc4fygki ksplice_dj6z660u_vmlinux_new ksplice_dj6z660u ksplice_nvyr6030 ksplice_mwnd4gxv ksplice_bynv0741_vmlinux_new ksplice_bynv0741 ksplice_gk631y23_vmlinux_new ksplice_gk631y23 ksplice_w279ybbe ksplice_w2lj8lj7_vmlinux_new ksplice_w2lj8lj7 ksplice_ideetahy ksplice_wayn9l5n ksplice_sfp4cz35 ksplice_08c0m0v6_vmlinux_new ksplice_08c0m0v6 ksplice_gfd116j5_vmlinux_new ksplice_gfd116j5 ksplice_ocgnkk9u ksplice_cxua2cdw ksplice_f9w2tsjz_vmlinux_new ksplice_f9w2tsjz ksplice_wmjbp4am_vmlinux_new ksplice_wmjbp4am ksplice_p77gp7ah ksplice_xep4axme_vmlinux_new ksplice_xep4axme nvidia wl
Architecture: i386
Date: Tue May 3 09:25:37 2011
ExecutablePath: /usr/share/checkbox/backend
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: checkbox

Revision history for this message
inuyasha (qycoxx-gmail) wrote :
Revision history for this message
Ara Pulido (ara) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 553328, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Changed in checkbox (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.