Comment 15 for bug 500822

Revision history for this message
Narcis Garcia (narcisgarcia) wrote :

I'm affected with Ubuntu-Gnome 13.04 Live-USB created with usb-creator from a Ubuntu 12.04 machine.
In my case it has no relation with bug 492301 because I've also tried to boot with a multiboot USB stick (grub2 to select an ISO file in the stick; no usb-creator intervention) and the init message is the same:

/init: line 7: can't open /dev/sr0: No medium found

Can it be related with UEFI installed on the hard disk?
(my today's testing case is a notebook with Windows 7 preinstalled; BIOS hasn't any option to disable UEFI)

Ubuntu 13.04 Live-USB: error
Ubuntu 13.04 ISO in a grub-USB: error
Ubuntu 13.04 Live-DVD: boots (only acpi=off needed)
* Ubuntu 13.04 Live-USB boots if there is also the Live-DVD inserted in the optical drive (after kernel loading Live-USB jumps to get all the data from DVD; sr0).

- I've tried with Nguyen's workaround (altering casper parameters) with no success.
- Once the hard disk is formatted, problem remains.
- This is the second machine I've found in a month with the same problem (preinstalled Windows 7/8 that prevents Live-USB to boot).