HP Envy Photo 7855 no longer prints

Bug #2017824 reported by Michael MacDonald
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu MATE

Bug Description

Ubuntu MATE 22.04.02
Kernel Linux 5.19.0-41-generic x86_64

I can no longer print to my HP Envy Photo 7855. This is recent.

I can start up the live ISO for 22.04.02 and print to the printer. Something has happened since that time. I have several computers running U-MATE 22.04 and they all exhibit the problem. They are all up to date.

When I first noticed the problem I tried several of my computers and only one was able to print. It was probably not updated at the time. That computer now cannot print.

I tried printing from GIMP and Atril Document Viewer with the same result so it probably isn't application software related.

I have deleted the printer and of course it comes back automatically since it's a network printer.

When I try to print, the job shows in the print queue but the status of the printer is "stopped".

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.