Comment 4 for bug 1660555

Revision history for this message
Tomás F. L. (v17564) wrote :

I tried to install the package shutter-bzr using pamac-manager but an errors appear during the process:

 - gtk2-perl (package not found)

 ==> to install or to compile the dependences that are missing for gnome-vfs-perl:
 error: destination not found: gnome-vfs

gnome-vfs-perl 1.082-5 (2017-01-27 17:54)
(package without support: it might be dangerous!)
==> does he want to edit PKGBUILD? [S/n] ("A" to annul)
==>------------------------------------------------
==> n

==> dependences of gnome-vfs-perl:
 - perl (already installed)
 - perl-extutils-pkgconfig (already installed) [makedepend]
 - perl-extutils-depends (already installed) [makedepend]
 - gtk2-perl (package not found)
 - gnome-vfs (compiling from AUR)

==> to keep on compiling gnome-vfs-perl? [S/n]
==>------------------------------------------
==>

==> compiling and installing the package
==> to install or to compile the dependences that are missing for gnome-vfs-perl:
error: destination not found: gnome-vfs
==> to begin the gnome-vfs-perl compilation again? [s/N]
==>--------------------------------------------------
==>

==> I WARN: The dependences settled before the mistake
verifying dependences …

Packages (2) perl-extutils-depends-0.405-1 perl-extutils-pkgconfig-1.15-1

Removed entire size: 0,07 MiB

:: Does he want to remove these packages? [S/n]
: Processing the changes of the packages...
(1/2) removing perl-extutils-depends [##############7g #######] 100 %
(2/2) removing perl-extutils-pkgconfig [##############7g #######] 100 %
==> to begin the gnome-perl compilation again? [s/N]
==>----------------------------------------------
==>

==> I WARN: The dependences settled before the mistake
error: not opposing destination: perl-libwww>
==> to begin the shutter-bzr compilation again? [s/N]
==>-----------------------------------------------