mojo project-destroy depends on lxc-ls

Bug #1710921 reported by Casey Marshall
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Mojo: Continuous Delivery for Juju
Triaged
High
Unassigned

Bug Description

When I tried to destroy a project, I got an error that `lxc-ls` wasn't installed. I'm on xenial & use LXD so legacy LXC isn't typically installed.

I installed via snap following the instructions at mojo.canonical.com. The instructions should mention that it's required.

Tags: snap
Junien Fridrick (axino)
Changed in mojo:
status: New → Triaged
importance: Undecided → Medium
importance: Medium → High
tags: added: snap
Revision history for this message
Tom Haddon (mthaddon) wrote :

Casey, I've just tried this and was able to successfully destroy a project without having lxc-ls installed, so I'm not sure if something's changed since you experienced this issue. Could you check again and confirm the version of mojo you're using, the type of project you're destroying, and the output of `mojo project-list`?

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.