Timeout during typing long wifi password

Bug #1308666 reported by Elizabeth K. Joseph
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Indicator server

Bug Description

I have a 62 character wifi password and I manage to get about halfway through typing it before the dialog disappears on me. When I reopen it the text I've typed has disappeared so I have to begin again... which of course I can't finish.

I've tried a few things to keep the window active while typing, like toggling between show password and not, but it doesn't help.

Revision history for this message
Elizabeth K. Joseph (lyz) wrote :

In case someone else runs into this, I've worked around it for now by connecting the tablet to my Ubuntu laptop with the same wifi credentials and running phablet-network.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.