Comment 5 for bug 1979260

Revision history for this message
Gustavo Sanchez (gustavosr98) wrote :

Yeah, what @Nobuto says makes total sense.

I couldn't find any file logs.
So I ran the action again to take a look and now it seemed to have worked

juju run-action glance-simplestreams-sync/1 sync-images --wait
  UnitId: glance-simplestreams-sync/1
  id: "29"
    Stderr: |
      /usr/lib/python3/dist-packages/keystoneauth1/ UserWarning: Using keystoneclient sessions has been deprecated. Please update your software to use keystoneauth1.
        warnings.warn('Using keystoneclient sessions has been deprecated. '
    Stdout: |
      created 6ae08d08-e37b-46f0-a2c3-bdda7c5029bf: auto-sync/ubuntu-trusty-14.04-amd64-server-20191107-disk1.img
      created 0a177fe7-64e6-4ec0-b4a4-549ff05a73ad: auto-sync/ubuntu-xenial-16.04-amd64-server-20211001-disk1.img
      created 28356da6-173a-46ac-87db-8a4ced8fa470: auto-sync/ubuntu-bionic-18.04-amd64-server-20220615-disk1.img
      created 64936802-654d-40da-bc69-191dd573f638: auto-sync/ubuntu-focal-20.04-amd64-server-20220615-disk1.img
  status: completed
    completed: 2022-07-05 17:35:24 +0000 UTC
    enqueued: 2022-07-05 17:33:04 +0000 UTC
    started: 2022-07-05 17:33:05 +0000 UTC

Could have just been a connectivity issue during the first time I run the action